alfa 166 2.0 ts anomalie elettriche da cruscotto

Qui tutti i problemi elettrici ed elettronici - OGNI TOPIC DEVE INIZIARE CON IL MODELLO
Regole del forum
ATTENZIONE...ogni topic deve iniziare con il modello (es: Alfa 147 - problema centralina). Tutti i topic con titoli non significativi, generici o non consoni al regolamento saranno chiusi. Prima di aprire un nuovo topic USA LA FUNZIONE CERCA

alfa 166 2.0 ts anomalie elettriche da cruscotto

Messaggioda capitan america » 20 febbraio 2012, 22:47

Ciao a tutti, ho dei piccoli problemi di elettricità (strano, eh....?!!)

No, in realtà nulla di particolarmente drammatico, però vorrei sapere come procedere:

-La lancetta della benzina a volte non sale, a volte si; non è un grosso problema, visto che cammino sempre a gpl, e mi basta sapere che ci sono dentro una quarantina di litri, peraltro ogni tanto funzione, quindi tengo sott'occhio la situazione; mi piacerebbe però che funzionasse sempre, anche solo per motivi estetici; siccome il gallegiante funziona (appena presa la macchina non sapevo quanta benzina ci fosse, però la spia arancione della riserva era spenta; poi salendo una rampa, si è accesa, e quando ho rimesso la macchina in piano si è rispenta), pensavo potesse essere un falso contatto dietro il quadro strumenti; a qualcuno è successa questa cosa ? Nella vecchia passat era proprio una saldatura lenta, un difetto praticamente onnipresente su quel modello di Passat, mi chiedevo se fosse così anche sull'alfona...

-La spia dell'airbag è accesa; a breve vorrei andare in una officina con un examiner, o simili, per capire se è possibile verificare il funzionamento dell'apparato, cioè se la spia stà ad indicare un malfunzionamento od un o storico di qualche avaria o altro; e se è possibile resettarlo;

-La spia dell'abs e del freno a mano si accendono mooooollto saltuariamente, all'improvviso e senza nessun sintomo particolare (frenate, ecc.ecc.)
si accendono e basta, da sole; peraltro basta spegnere la macchina, riaccenderla, e le spie si spengono. Il guaio è che nel momento in cui sono accese l'abs non funziona (provato su brecciolino) mentre invece in condizioni normali, quindi a spie spente, funziona tutto bene. Sarà un sensore sporco? E' una cosa che succede? Grazie a tutti (a tutti, in realtà rispondono sempre gli stessi!!!)
saluti il cap
Ultima modifica di capitan america il 20 febbraio 2012, 22:48, modificato 1 volta in totale.
Avatar utente
capitan america
Principiante
 
Messaggi: 83
Iscritto il: 5 febbraio 2012, 23:40
Località: roma
Alfa Romeo posseduta: 166
Motore e cavalli: 2.0 ts 155

Re: alfa 166 2.0 ts anomalie elettriche da cruscotto

Messaggioda Dario75america » 21 febbraio 2012, 2:29

Beh Cap,per la lancetta che segna a volte giusto e a volte sballato io una guardatina fisica al galleggiante e a come lavora... gliela darei... magari si sposta un pochino restando a volte bloccato :penso:
Per la spia dell'airbag potrebbe essere qualche simpatico falso contatto di un qualche spinotto sporco. Comunque con un'examiner come hai detto tu sveleresti l'arcano :okok:
Per l'ultimo discorso dell'abs a volte è solo sporco sui sensori posti sulle ruote e con un lavaggio accurato con lance delle ruote,dall'esterno e dall'interno a volte... capita il miracolo :wiz:
Immagine

Grazie Fata Turbina... Grazie Alfa Romeo!!
Avatar utente
Dario75america
Moderatore Globale
 
Messaggi: 7827
Iscritto il: 13 maggio 2010, 0:29
Località: Provincia di Ferrara
Alfa Romeo posseduta: Alfa 147
Motore e cavalli: 1.9 JTD 16V 140cv (vagamente... dopati...)
Altre Alfa: Alfa 75 1.8 Turbo America e EX Alfa 145 1.4 TS
Futura Alfa: Giulietta 2.0 Turbodelta

Re: alfa 166 2.0 ts anomalie elettriche da cruscotto

Messaggioda Tyler Durden » 21 febbraio 2012, 2:34

capitan america ha scritto:La lancetta della benzina a volte non sale, a volte si

Ti rispondo anche se, come sai, non ho la 166, i difetti però che hai elencato li ho conosciuti, ahimè, bene tutti con la 156. Visto che le due auto in questione anche se diverse, rimangono all'atto pratico due Alfa-Fiat, ergo la componentistica, essendo molto simile se non uguale (le ECU più importanti son di produzione Bosch), restituisce più o meno gli stessi problemi-difetti soprattutto sulle serie zero di 156 e 166. Lo stesso problema della lancetta carburante che non indica il quantitativo esatto nel serbatoio l'ho avuto, ovviamente anche io, la lancetta del mio strumento, spesse volte, anche con il pieno rimaneva 'piantata' sul valore di 1/4 di serbatoio, ho smontato, controllato gli strumenti, saldature, piste di alimentazione, micro lampade di illuminazione, portalampade, connettori cablaggio, praticamente tutto, ho risolto il problema definitivamente sostituendo il galleggiante ad immersione, che nella 156 TS è inglobato con la pompa ed il filtro benzina. Magicamente il problema si è definitivamente risolto e l'indicatore carburante è tornato ad indicare con una discreta precisione il livello.

capitan america ha scritto:La spia dell'airbag è accesa

Altro classicissimo difetto della 166 e 156 serie zero, GTV916, ho avuto, nella mia sfortunata collezione, anche tale problema, anche in questo caso mi son messo all'opera con l'Axone Pad del mio amico meccanico per resettare gli errori, anche pregressi, innescati dalla ECU di controllo airbag, per qualche mese gli errori son riuscito a rimuoverli tramite hard-reset appunto effettuato con l'Axone Pad (un equivalente dell'Examiner Fiat), sistematicamente però la spia airbag, del tutto casualmente, tornava a riaccendersi, ho controllato il sensore di attivazione sotto al sedile del passeggero, i cablaggi (quelli gialli) di alimentazione airbag, contatto spiralato del volante, ho perfino sostituito i pretensionatori delle cinture di sicurezza ed annessi connettorini cambiando l'intero avvolgitore in quanto la 156 li ha per l'appunto, elettromeccanici sul rullo avvolgitore, non c'è stato nulla da fare, la maledetta spia era sempre più illuminata, negli ultimi mesi, proprio la scorsa estate, gli errori inviati dalla ECU di controllo airbag, erano addirittura memorizzati come 'ATTIVI' e quindi nemmeno il tester comunicante tramite porta OBD era più in grado di resettarli, anche in questo caso ho risolto definitivamente il problema sostituendo la ECU airbag, in verità ne ho dovute provare ben due, diciamo anche tre, prima riuscire a trovare quella definitivamente stabile ('grattatina' scaramantica) che non mi ha più dato problemi. Attenzione perché, quando la spia airbag è illuminata i sistemi di sicurezza dell'auto, ossia airbag frontali, laterali, airbag a tendina se presenti, ed annessi pretensionatori delle cinture di sicurezza son TOTALMENTE disattivati, quindi in caso malaugurato di incidente, anche lieve, tali sistemi NON entrano in funzione.

capitan america ha scritto:La spia dell'abs e del freno a mano si accendono mooooollto saltuariamente

Ed anche questo è un altro 'classicone' delle 156, 166, 147 serie zero, inutile che rifaccia tutta la solfa precedentemente citata, ho avuto, nemmeno a dirlo, la spia airbag illuminata, so quindi bene che in tale modalità il sistema antibloccaggio dei freni ed il correttore elettronico di frenata son TOTALMENTE disattivati, come per gli airbag, quando si innescano questo tipo di errori le ECU si mettono in modalità 'recovery' e disattivano completamente il sistema annesso di sicurezza che comandano. Puoi provare con un hard-reset tramite Examiner o tester similare, ma anche in questo caso se è in avaria la ECU ABS, questa è una Bosch 'pura' al contrario delle ECU airbag che posson essere Siemens (ottima), TYC Automotive (robaccia) e compagnia bella, come dicevo insomma se è in avaria o difettosa la scheda madre della ECU della pompa ABS dovrai sostituirla obbligatoriamente per risolvere il difetto definitivamente. Io controllai i sensori della ruota fonica, i cablaggi, i connettorini, anche in questo caso di tutto e di più, alla fine dovetti sostituire l'intera pompa ed ECU ABS (sono avvitate insieme anche se separabili è bene sostituirle entrambi), me la fornì revisionata il capo officina Alfa dove ero solito fare i tagliandi, e da allora va a meraviglia.
Ultima modifica di Tyler Durden il 21 febbraio 2012, 2:45, modificato 3 volte in totale.
Immagine

“E' di vitale importanza non scendere mai a compromessi nella progettazione di un'Alfa Romeo...”
Giuseppe Busso (Torino, 27 aprile 1913 – Arese, 3 gennaio 2006)

Con profonda deferenza, stima e devozione, sempre nei nostri Cuori Sportivi.
Avatar utente
Tyler Durden
Moderatore Globale
 
Messaggi: 12891
Iscritto il: 11 maggio 2010, 18:03
Località: Cuore Verde d'Italia (Umbria)
Alfa Romeo posseduta: Alfa 156
Motore e cavalli: 1.8 16V Twin Spark 144CV lievemente in esubero
Altre Alfa: Ex Giulietta 116 1.6, 75 2.0 TS, 164 2.0 TS
Futura Alfa: 156 GTA 3.2 V6-SZ 3.0 V6

Re: alfa 166 2.0 ts anomalie elettriche da cruscotto

Messaggioda capitan america » 21 febbraio 2012, 19:24

grazie a tutti per le risposte, acc. non sono notizie proprio belle....

le ecu costano molto? Chiaramente se queste sono le premesse conivene prenderle nuove, o si rischia di incappare di li a poco nello stesso problema;

Comunque la prima fase è un bel avaggio con lancia, mi pare di capire....
Avatar utente
capitan america
Principiante
 
Messaggi: 83
Iscritto il: 5 febbraio 2012, 23:40
Località: roma
Alfa Romeo posseduta: 166
Motore e cavalli: 2.0 ts 155

Re: alfa 166 2.0 ts anomalie elettriche da cruscotto

Messaggioda Tyler Durden » 21 febbraio 2012, 21:17

capitan america ha scritto:le ecu costano molto? Chiaramente se queste sono le premesse conivene prenderle nuove, o si rischia di incappare di li a poco nello stesso problema


Prima di metter mano alle ECU, come ho fatto anche io, la strada più sensata da percorrere è quella di controllare la componetistica che ruota 'intorno' appunto alle centraline elettroniche, il primo passo è dunque quello che avevi preventivato ossia la connessione via OBD dell'Examiner o tester similare, in base a quello che restituisce l'Examiner ti regolerai di conseguenza. Per quanto riguarda i costi delle ECU airbag ed ABS, ti sconsiglio di acqustarle nuove, essendo poi componentistica specifica puoi reperirle solamente nei magazzini ricambi delle concessionarie, il prezzo è alquanto 'proibitivo', per una schedina elettronica con 4 componenti, chiusa in una scatoletta metallica od in plastica potresti spendere anche più di 500 euro. Nel mercato dei ricambi usati, con un pizzico di buona sorte, trovi tutte le ECU che ti occorrono a prezzi stracciati che, spesse volte, non raggiungono nemmeno la metà del prezzo a cui vengon vendute nuove.
Immagine

“E' di vitale importanza non scendere mai a compromessi nella progettazione di un'Alfa Romeo...”
Giuseppe Busso (Torino, 27 aprile 1913 – Arese, 3 gennaio 2006)

Con profonda deferenza, stima e devozione, sempre nei nostri Cuori Sportivi.
Avatar utente
Tyler Durden
Moderatore Globale
 
Messaggi: 12891
Iscritto il: 11 maggio 2010, 18:03
Località: Cuore Verde d'Italia (Umbria)
Alfa Romeo posseduta: Alfa 156
Motore e cavalli: 1.8 16V Twin Spark 144CV lievemente in esubero
Altre Alfa: Ex Giulietta 116 1.6, 75 2.0 TS, 164 2.0 TS
Futura Alfa: 156 GTA 3.2 V6-SZ 3.0 V6

Re: alfa 166 2.0 ts anomalie elettriche da cruscotto

Messaggioda capitan america » 22 febbraio 2012, 20:00

grazie mille. Oggi intant ho lavato l'auto, concentrandomi soprattutto con la lancia dietro le ruote; il risultato è che adesso le due spie abs/freno a mano si accendono più spesso di prima; non è necessariamente un dispiacere, probabile che ci sia proprio qualche difetto ai sensori; o che lo sporco è stato "ammappato".
Comunque appena cambio le gomme approfitto perdare un'occhiata, a tal proposito sarebbe bello avere un'idea di come sia fatto e dove sia un sensore abs!!!
Avatar utente
capitan america
Principiante
 
Messaggi: 83
Iscritto il: 5 febbraio 2012, 23:40
Località: roma
Alfa Romeo posseduta: 166
Motore e cavalli: 2.0 ts 155

Re: alfa 166 2.0 ts anomalie elettriche da cruscotto

Messaggioda Dario75america » 22 febbraio 2012, 21:23

Vediamo una volta che si asciuga per bene come si comporta... intanto abbiamo capito che è probabile che sia lì il problema e non nella costosa centralina... :penso:
Immagine

Grazie Fata Turbina... Grazie Alfa Romeo!!
Avatar utente
Dario75america
Moderatore Globale
 
Messaggi: 7827
Iscritto il: 13 maggio 2010, 0:29
Località: Provincia di Ferrara
Alfa Romeo posseduta: Alfa 147
Motore e cavalli: 1.9 JTD 16V 140cv (vagamente... dopati...)
Altre Alfa: Alfa 75 1.8 Turbo America e EX Alfa 145 1.4 TS
Futura Alfa: Giulietta 2.0 Turbodelta

Re: alfa 166 2.0 ts anomalie elettriche da cruscotto

Messaggioda Tyler Durden » 22 febbraio 2012, 21:37

capitan america ha scritto:arebbe bello avere un'idea di come sia fatto e dove sia un sensore abs!!!


Non è nulla di particolarmente 'bello' da vedere... :D si tratta di un semplice sensore affogato nella plastica, non vedi praticamente nulla nemmeno portando lo sguardo dietro al mozzo, vedi uno spinotto posteriore che giunge al mozzo ruota, anteriormente vedi il cavetto che 'scende' insieme al cablaggio della spia usura pasticche e nulla di più. Peraltro con la lancia ad alta pressione al massimo riesci, forse a rimuovere un po’ di sporcizia dalla ruota fonica ma ho i miei dubbi, dovresti smontare cerchio, pneumatico e disco per arrivare in profondità, il sensore difficilmente lo raggiungi con la ruota montata.

Comunque, brevemente, il sensore legge i denti della ruota fonica, appunto montata direttamente sul mozzo ruota, i denti metallici passano appunto davanti al suddetto sensorino, quest'ultimo genera un segnale elettrico che comunica alla ECU della pompa ABS che è così in grado di comprendere la velocità di rotazione della ruota e quando la ruota stessa sta perdendo aderenza, la ECU della pompa, essendo montata direttamene a ridosso della pompa ABS, agisce sulla pressione del liquido freni innescando così la variazione di pressione sui pompanti delle pinze.

Fai controllare l'ABS tramite Examiner o similari, è l’unico sistema concreto per capire cosa affligge il tuo sistema ABS e risolvere il problema.

Non è preso esattamente da una AR 166 ma il sistema è praticamente lo stesso per tutte le auto, posizionamenti del sensore ovviamente a parte.
Immagine
Ultima modifica di Tyler Durden il 22 febbraio 2012, 21:47, modificato 4 volte in totale.
Immagine

“E' di vitale importanza non scendere mai a compromessi nella progettazione di un'Alfa Romeo...”
Giuseppe Busso (Torino, 27 aprile 1913 – Arese, 3 gennaio 2006)

Con profonda deferenza, stima e devozione, sempre nei nostri Cuori Sportivi.
Avatar utente
Tyler Durden
Moderatore Globale
 
Messaggi: 12891
Iscritto il: 11 maggio 2010, 18:03
Località: Cuore Verde d'Italia (Umbria)
Alfa Romeo posseduta: Alfa 156
Motore e cavalli: 1.8 16V Twin Spark 144CV lievemente in esubero
Altre Alfa: Ex Giulietta 116 1.6, 75 2.0 TS, 164 2.0 TS
Futura Alfa: 156 GTA 3.2 V6-SZ 3.0 V6

Re: alfa 166 2.0 ts anomalie elettriche da cruscotto

Messaggioda capitan america » 7 marzo 2012, 15:02

ciao a tutti , oggi finalmente ho trovao i dieci minuti per fare un salto dall'elettrauto e far fare una disgnosi alla macchina, per capire la natura delle spie accese;

Ebbene, per la spia dell'airbag l'apparecchio (moooolto interessante, quell'arnese....) rilevava un malfunzionamento pregresse dell'interruttore dell'airbag lato passeggero, ha resettato la spia -che si è spenta- e mi ha detto che, qualora si ripresentasse il problema, ci sarà da metter mano sull'interruttore a chiave; c'è da dire che se aziono con la chiave l'interruttore sul cruscotto si accende un'altra spia, quindi pare che funzioni; staremo a vedere, intanto si è spenta e sono contento.

Per l'abs/freno a mano, invece, non è stato possibile resettare la spia perchè l'anomalia ancora è in essere, anche se non si manifesta sempre (infatti le spie non sempre si accendono). In particolare lo strumento rileva un "malfunzionamento valvola di carico posteriore dx", l'elettrauto mi ha spiegato che sulla pompa dell'abs ci sono delle valvoline dove passa l'olio,e che una funziona male, quindi va sostituita, ma è meglio sostituirle tutte (non so nemmeno qunate sono). Il prezzo mi ha detto si aggira sul centinaio di euro, e il lavoro me lo fa in giornata.

Ora, mi chiedo (non per essere malfidato, ma si sa come sono i meccanici...): qualcuno ne sa qualcosa? Conferme? Smentite?
Grazie mille (credo comunque sia onesto, per il reset dell'airbag non ha voluto nemmeno il caffè...)
Avatar utente
capitan america
Principiante
 
Messaggi: 83
Iscritto il: 5 febbraio 2012, 23:40
Località: roma
Alfa Romeo posseduta: 166
Motore e cavalli: 2.0 ts 155

Re: alfa 166 2.0 ts anomalie elettriche da cruscotto

Messaggioda Tyler Durden » 7 marzo 2012, 19:55

capitan america ha scritto:Ora, mi chiedo (non per essere malfidato, ma si sa come sono i meccanici...): qualcuno ne sa qualcosa? Conferme? Smentite?


Da ciò che si evince dalla descrizione, a mio parere, sembra un elettrauto/meccanico direi alquanto probo ed onesto, ne ho conosciuti di ben peggiori e cialtroni credimi Capitan, conosco quindi il 'genere'. Basti pensare che generalmente in officine autorizzate, centri Bosch, elettrauto generici, solo per collegare l'Examiner (o tester similari) e stilare un responso degli errori chiedono dalle 40 alle 50 euro, almeno dalle mie parti, peraltro le problematiche che sono emerse dal responso dell'Examiner sembrano tutte risolvibili senza eccessive spese e soprattutto senza sostituzioni di costose ECU, conoscendo la componentistica elettronica delle prime 156 e 166 TS, ti garantisco che puoi ritenerti molto fortunato. L'interruttore all'estremità destra della plancia, azionabile con la chiave è un classico su queste vetture, lo montavano anche le 156 serie zero e 147 serie zero, non sapevo soffrisse di malfunzionamenti in quanto a me non ha mai dati fortunatamente, sostituirlo comunque è semplice, si reperiscono anche in rottamazione, l'importante è riuscire a recuperare e rimontare il nottolino serratura originale per non dover avere una chiave supplementare di azionamento. Per quanto riguarda invece la pompa dell'ABS, i gruppi ABS Bosch delle AR 156, 147, 166, montavano una pompa meccanica con a ridosso una ECU elettronica di controllo, la ECU è appunto separabile, tramite viti torx, dal corpo pompa, una volta disaccoppiata dalla ECU, la pompa mette a nudo delle valvole di passaggio olio, sono dei cilindri metallici (se intendi quelli) di varia misura e lunghezza che regolano la pressione dell'olio, francamente non conoscevo e non conosco l'esistenza di tale ricambio, come ripeto al tempo ho sostituito di netto pompa ed ECU, ma nel mio caso era passata a miglior vita la ECU.

Immagine
Ultima modifica di Tyler Durden il 7 marzo 2012, 19:56, modificato 1 volta in totale.
Immagine

“E' di vitale importanza non scendere mai a compromessi nella progettazione di un'Alfa Romeo...”
Giuseppe Busso (Torino, 27 aprile 1913 – Arese, 3 gennaio 2006)

Con profonda deferenza, stima e devozione, sempre nei nostri Cuori Sportivi.
Avatar utente
Tyler Durden
Moderatore Globale
 
Messaggi: 12891
Iscritto il: 11 maggio 2010, 18:03
Località: Cuore Verde d'Italia (Umbria)
Alfa Romeo posseduta: Alfa 156
Motore e cavalli: 1.8 16V Twin Spark 144CV lievemente in esubero
Altre Alfa: Ex Giulietta 116 1.6, 75 2.0 TS, 164 2.0 TS
Futura Alfa: 156 GTA 3.2 V6-SZ 3.0 V6

Re: alfa 166 2.0 ts anomalie elettriche da cruscotto

Messaggioda capitan america » 13 marzo 2012, 21:41

allora, ci sono novità sul fronte Abs/freno a mano;

la spia dlel'airbag è stata spenta, e ancora non si è riaccesa;

oggi sono andato per fargli fare il gruppo valvole, e invece è uscito fuori che a funzionare male non è una valvola, dell'abs ma un sensore; in particolare il posteriore sinistro;
Peraltro ha osservatoc he qualcuno ci ha già smanettato, visto che il sensore era tutto pulito, e il cavo era mal riposto nei suoi alloggi.

quando ha aperto il vano batteria, per controllare il cablaggio, nella parte alta, ha trovato una batteria molto recente, ed i cavi elettrici tutti ossidati, segno che la precedente batteria ha "buttato " fuori un po di acido che ha corroso i fili elettrici;

questo spiega anche perchè lo stop di sinistra non funziona, pur avendo il portalampada integro (controllato invertendolo con il destro), Mi ero spaventato un po, per lo stop, immaginavo ci fosse un interruzione sul cablaggio, ma non avrei saputo come trovarla; invece pare la cosa si risolva velocemente, ha già ordinato il sensore nuovo, con tutto il cavo, venersi lo monta e aggiusta pure lo stop.
Stiamo a vedere....
Intanto oggi se ne è andata la Discovery....!
Avatar utente
capitan america
Principiante
 
Messaggi: 83
Iscritto il: 5 febbraio 2012, 23:40
Località: roma
Alfa Romeo posseduta: 166
Motore e cavalli: 2.0 ts 155

Re: alfa 166 2.0 ts anomalie elettriche da cruscotto

Messaggioda Tyler Durden » 13 marzo 2012, 22:22

capitan america ha scritto:Intanto oggi se ne è andata la Discovery....!


La AR 166 non ti farà sicuramente rimpiangere la Land Rover Discovery, sprattutto in tenuta di strada temperamento sportivo, e splendido confort di marcia in tutte le condizioni, era e rimane una buonissima ammiraglia, purtroppo, come in passato accadde per altri modelli Alfa, come la 6, la 90, mai apprezzata fino in fondo, d'altro canto doveva raccogliere l'eredità della mitica 164 e non ci riuscì ahimè fino in fondo, soprattutto le serie zero con frontale non riuscito esteticamente ne decretarono il 'tiepido' successo, anche se a me non dispiaceva ma 'de gustibus'. Le versioni restyling MY03 peraltro furono migliorate non solo a livello estetico, con frontale ridisegnato, ma godevano anche di un assemblaggio superiore e di una componentistica generalmente più robusta ma... sto andando fuori tema, quando parlo di passione, e con il cuore, è facile per me sconfinare in altri argomenti. :)

Tienici aggiornati Capitan, in fin dei conti, la tua 166, ha solo delle difettosità del tutto marginali, alcune addirittura per stessa incuria del vecchio proprietario, risolvibili con spese contenute e poco sforzo, come avevo già detto precedentemente sei stato fortunato, al mio contrario, che ho dovuto sostituire ECU come il pane.
Ultima modifica di Tyler Durden il 13 marzo 2012, 22:24, modificato 1 volta in totale.
Immagine

“E' di vitale importanza non scendere mai a compromessi nella progettazione di un'Alfa Romeo...”
Giuseppe Busso (Torino, 27 aprile 1913 – Arese, 3 gennaio 2006)

Con profonda deferenza, stima e devozione, sempre nei nostri Cuori Sportivi.
Avatar utente
Tyler Durden
Moderatore Globale
 
Messaggi: 12891
Iscritto il: 11 maggio 2010, 18:03
Località: Cuore Verde d'Italia (Umbria)
Alfa Romeo posseduta: Alfa 156
Motore e cavalli: 1.8 16V Twin Spark 144CV lievemente in esubero
Altre Alfa: Ex Giulietta 116 1.6, 75 2.0 TS, 164 2.0 TS
Futura Alfa: 156 GTA 3.2 V6-SZ 3.0 V6

Re: alfa 166 2.0 ts anomalie elettriche da cruscotto

Messaggioda capitan america » 21 marzo 2012, 22:22

ciao a tutti, vi segnalo l'epilogo (spero) delle mie disavventure da cruscotto;
oggi ho ripreso l'auto dal'elettrauto, il quale ha sostituito un sensore dell'abs, causa dellaccensione contnua delle due spie sul cruscotto;

l'acido della batteria aveva corroso praticamente tutta la treccia elettrica in quella zona, il faro funzionava, ma lo stop no; quindi ha sostituito tutto il tratto di cablaggio corroso, il sensore e resettato le spie, per 100.00 euro tondi tondi.

Spero sia finita qui, anche se dubito, mi aspetto qualche altra diavoleria elettrica prima o poi...!!
COmuqneu l'elettrauto mi ha fatto un abuona impressione, lo consiglio per chi è di ROma.
Avatar utente
capitan america
Principiante
 
Messaggi: 83
Iscritto il: 5 febbraio 2012, 23:40
Località: roma
Alfa Romeo posseduta: 166
Motore e cavalli: 2.0 ts 155

Re: alfa 166 2.0 ts anomalie elettriche da cruscotto

Messaggioda Tyler Durden » 21 marzo 2012, 22:45

capitan america ha scritto:Spero sia finita qui, anche se dubito, mi aspetto qualche altra diavoleria elettrica prima o poi


Cento euro sembrano, almeno a mio parere, una richiesta onesta per il lavoro svolto e per la componentistica impiegata. Personalmente auguro lunga vita in assenza di problemi alla tua AR 166, conoscendo però la componentistica delle Alfa-Fiat e memore purtroppo delle esperienze avute con le mie ex 164, Thema, Dedra, 156, auto di produzione fine anni '90 e primi anni '00, qualche problemino a causa della esigua qualità delle componentistica, soprattutto elettronica, è sempre in agguato soprattutto con l'inesorabile invecchiamento del veicolo, come ho scritto tante volte di ECU, sensori, controsensori, elettromotori, elettroattuatori, variatori, e compagnia bella ne ho sostituiti una marea nel corso degli anni, ho un intero raccoglitore zeppo di fatture e ricevute di officine ed autoricambi. Quasi da collezione... :)
Ultima modifica di Tyler Durden il 21 marzo 2012, 22:46, modificato 1 volta in totale.
Immagine

“E' di vitale importanza non scendere mai a compromessi nella progettazione di un'Alfa Romeo...”
Giuseppe Busso (Torino, 27 aprile 1913 – Arese, 3 gennaio 2006)

Con profonda deferenza, stima e devozione, sempre nei nostri Cuori Sportivi.
Avatar utente
Tyler Durden
Moderatore Globale
 
Messaggi: 12891
Iscritto il: 11 maggio 2010, 18:03
Località: Cuore Verde d'Italia (Umbria)
Alfa Romeo posseduta: Alfa 156
Motore e cavalli: 1.8 16V Twin Spark 144CV lievemente in esubero
Altre Alfa: Ex Giulietta 116 1.6, 75 2.0 TS, 164 2.0 TS
Futura Alfa: 156 GTA 3.2 V6-SZ 3.0 V6

Re: alfa 166 2.0 ts anomalie elettriche da cruscotto

Messaggioda capitan america » 22 marzo 2012, 16:26

ecco, appunto, nemmeno 24 ore!!!

Si è accesa la sola spia del freno amano, stavolta, il problema è che prima, spegnendo e riaccendendo il motore, le spie si spegnevano (per poi riaccendersi dopo x km); ora invece la spia del freno a mano si accende sempre, appena parte il motore, e non si spegne più; l'elettrauto dal quale sono prontamente tornato, dice che potrebbe essere sia l'olio (che però c'è tutto) che l'interruttore sotto alla leva del freno a mano, domani controllerà.

Che palle...! :marameo:
Avatar utente
capitan america
Principiante
 
Messaggi: 83
Iscritto il: 5 febbraio 2012, 23:40
Località: roma
Alfa Romeo posseduta: 166
Motore e cavalli: 2.0 ts 155

Re: alfa 166 2.0 ts anomalie elettriche da cruscotto

Messaggioda capitan america » 22 marzo 2012, 16:40

ecco, appunto, nemmeno 24 ore!!!

Si è accesa la sola spia del freno amano, stavolta, il problema è che prima, spegnendo e riaccendendo il motore, le spie si spegnevano (per poi riaccendersi dopo x km); ora invece la spia del freno a mano si accende sempre, appena parte il motore, e non si spegne più; l'elettrauto dal quale sono prontamente tornato, dice che potrebbe essere sia l'olio (che però c'è tutto) che l'interruttore sotto alla leva del freno a mano, domani controllerà.

Che palle...! :marameo:
Avatar utente
capitan america
Principiante
 
Messaggi: 83
Iscritto il: 5 febbraio 2012, 23:40
Località: roma
Alfa Romeo posseduta: 166
Motore e cavalli: 2.0 ts 155

Re: alfa 166 2.0 ts anomalie elettriche da cruscotto

Messaggioda Tyler Durden » 22 marzo 2012, 19:22

capitan america ha scritto:dice che potrebbe essere sia l'olio (che però c'è tutto) che l'interruttore sotto alla leva del freno a mano


E' un malfunzionamento di poco conto, sono peraltro d'accordo con la diagnosi restituita dal tuo elettrauto, i principali indiziati per l'accensione di tale spia possono essere senza dubbio lo switch che rileva il sollevamento della leva del freno a mano, il liquido basso nella vaschetta freni-frizione, se il liquido è però regolarmente alla tacca di 'MAX', allora a mio parere il malfunzionamento riguarda il piccolo galleggiante di rilevamento livello liquido freni. Ed anche questo è un noto difettuccio, l'ho avuto sulla AR 164 ed anche sulla Dedra in maniera meno marcata, specialmente sulla 164 la spia si illuminava spesso anche con livello corretto, dovetti sostituire il tappo della vaschetta in cui è inglobato il piccolo galleggiante in plastica che rileva, come già detto, il livello del liquido in vaschetta, se il problema è realmente quello si risolve con poca spesa.
Ultima modifica di Tyler Durden il 22 marzo 2012, 19:24, modificato 1 volta in totale.
Immagine

“E' di vitale importanza non scendere mai a compromessi nella progettazione di un'Alfa Romeo...”
Giuseppe Busso (Torino, 27 aprile 1913 – Arese, 3 gennaio 2006)

Con profonda deferenza, stima e devozione, sempre nei nostri Cuori Sportivi.
Avatar utente
Tyler Durden
Moderatore Globale
 
Messaggi: 12891
Iscritto il: 11 maggio 2010, 18:03
Località: Cuore Verde d'Italia (Umbria)
Alfa Romeo posseduta: Alfa 156
Motore e cavalli: 1.8 16V Twin Spark 144CV lievemente in esubero
Altre Alfa: Ex Giulietta 116 1.6, 75 2.0 TS, 164 2.0 TS
Futura Alfa: 156 GTA 3.2 V6-SZ 3.0 V6

Re: alfa 166 2.0 ts anomalie elettriche da cruscotto

Messaggioda capitan america » 22 marzo 2012, 21:37

grazie tyler, il fatto è che con quella cacchio di spia accesa, comunque il sistema frenante esclude il funzionamento dell'abs, quindi va risolta subito....!!!
Avatar utente
capitan america
Principiante
 
Messaggi: 83
Iscritto il: 5 febbraio 2012, 23:40
Località: roma
Alfa Romeo posseduta: 166
Motore e cavalli: 2.0 ts 155

Re: alfa 166 2.0 ts anomalie elettriche da cruscotto

Messaggioda Tyler Durden » 22 marzo 2012, 21:59

capitan america ha scritto:grazie tyler, il fatto è che con quella cacchio di spia accesa, comunque il sistema frenante esclude il funzionamento dell'abs, quindi va risolta subito....!!!


Prego figurati. Se la spia viene accesa da un falso contatto del connettorino o dal galleggiante-segnalatore stesso del liquido vaschetta mi sembra strano che vada ed escludere nuovamente il sistema ABS, idem con patate per l'interruttore-switch della leva freno a mano, sono semplici segnalatori e dovrebbero svolegere pertanto funzioni solamente di controllo e segnalazione, come ti dicevo il segnalatore del livello liquido freni è un difettuccio noto in 164, 166, Dedra, che io ricordi però non mi escludeva l'ABS, forse sulla 166 adottavano un altro sistema di controllo... :penso: facci comunque sapere.
Ultima modifica di Tyler Durden il 22 marzo 2012, 22:03, modificato 1 volta in totale.
Immagine

“E' di vitale importanza non scendere mai a compromessi nella progettazione di un'Alfa Romeo...”
Giuseppe Busso (Torino, 27 aprile 1913 – Arese, 3 gennaio 2006)

Con profonda deferenza, stima e devozione, sempre nei nostri Cuori Sportivi.
Avatar utente
Tyler Durden
Moderatore Globale
 
Messaggi: 12891
Iscritto il: 11 maggio 2010, 18:03
Località: Cuore Verde d'Italia (Umbria)
Alfa Romeo posseduta: Alfa 156
Motore e cavalli: 1.8 16V Twin Spark 144CV lievemente in esubero
Altre Alfa: Ex Giulietta 116 1.6, 75 2.0 TS, 164 2.0 TS
Futura Alfa: 156 GTA 3.2 V6-SZ 3.0 V6


Torna a Elettrica / Elettronica

Chi c’è in linea

Visitano il forum: Nessuno e 6 ospiti